ОС для автоматов самообслуживания QIWI

новый брэнд ОСМП
qiwi_developer2
Сообщения: 71
На форуме с: 05 окт 2017, 17:11
Репутация: 7

Сообщение qiwi_developer2 » 19 фев 2018, 17:44

miha писал(а):так был проект готовый и почему то от него отказались :P уже тестить хотели...

На сколько я знаю, там было много не готово. Да и проект был не кроссплатформенный, а под линукс, что выливалось в поддержку 2х проектов одновременно.

user
Новичок
Сообщения: 669
На форуме с: 10 сен 2015, 11:02
Репутация: 59

Сообщение user » 20 фев 2018, 09:32

qiwi_developer2 писал(а):По поводу бесплатных ОС, а линукс был бы кому интересен? Поигрались тут с wine, в каком то виде даже заработало.

Пока не известно ради чего перемены. Общие фразы типа "мы (киви) сделаем ПО ПС лучше" -как то не впечатляют. Например если гарантируете отсутствие зависаний (белых экранов и прочие) и отсутствие запретов на взимание комиссий так я думаю и линукс можно поюзать.
Пока ждём :twisted:
user
Новичок
Сообщения: 669
На форуме с: 10 сен 2015, 11:02
Репутация: 59

Сообщение user » 15 окт 2018, 12:19

qiwi_developer2 писал(а):Высокие слова на ровном месте, за которыми скрывается абсолютно не поддерживаемый продукт, с явно выраженными проблемами поиска кадров. Проходили, знаем.
1 января никого насильно выключать не будут, если терминал работает на сп2, он продолжит работать на сп2, на него не будут накатываться обновление которое он явно не потянет.

Агентам рассылка была:
В настоящее время происходит обновление ПО Maratl на АСО.
На терминалы со старой версией ОС мы это обновление не заливаем, так как это приведет к их полной неработоспособости.
Однако, терминалы со старой версией ОС, а именно Microsoft Windows XP Embedded Service Pack 2 (Build 2600), Microsoft Windows XP Professional Service Pack 2 (Build 2600) и Microsoft Windows XP Home Edition Service Pack 2 (Build 2600), необходимо привести в соответствие с нашими требованиями.
Причины: в версии Maratl 5.5.0 улучшена производительность, исправлены баги и реализованы улучшения по быстродействию, антифроду и др. В связи с тем, что новый Maratl невозможно установить на АСО с ОС ниже SP3, для агентов с такой ОС все эти преимущества будут недоступны. Например, в случае возникновения фрода на терминале с версией ОС ниже SP 3, отдел фрод-мониторинга с большой долей вероятности не сможет отследить и предотвратить мошеннические действия. Также, на АСО со старой версией Maratl не будут доступны обновления справочников провайдеров, что повлечет за собой потерю клиентов-плательщиков, а, следовательно, и оборота. На АСО с версией Maratl ниже SP 3 не будет своевременно обновляться оферта, что повлечет за собой юридические риски.
В связи со всем перечисленным требуется в кратчайшие сроки терминалы с версиями ОС ниже SP 3 нужно модернизировать в соответствии с техническими требованиями к АСО.


-Доктор я буду жить?
-Конечно будите!
-А сколько?
-До самой смерти!, сказал доктор и заботливо сжал руки на шее больного покрепче.

WIN 7 хоть и не заявлена как рекомендуемая и поддерживаемая, но на теремах с 7ой маратл обновили до новой версии 5.5. Особых изменений нет, чуть быстрее грузится. Установить на современную мать ОС ниже win 7 не представляется возможным так как нет драйверов.
Сейчас опять в думках, оставить как есть и ждать когда терема перестанут работать или переустановка лицензионной embedded. На старые матери ставить XP SP3 или 7 :geek:
То что терминалы рано или поздно станут - сомнений уже не осталось, вопрос времени.
:!:
Аватара пользователя
CJIOH
слон в переводе
Сообщения: 5991
На форуме с: 24 окт 2008, 20:51
Репутация: 2178

Сообщение CJIOH » 15 окт 2018, 13:23

не удивлюсь, если однажды киви предложат всем агентам переустановить ОС, например на WIN10, что вряд-ли потянет железо 99% владельцев терминалов.

Вернуться в «Терминалы Qiwi (Киви)»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 0 гостей