Observer 0.13 и Семерка

вопросы по работе Observer`а и мониторинга
KyTy3oB
участник форума
Сообщения: 206
На форуме с: 03 окт 2008, 22:13
Репутация: 0

Сообщение KyTy3oB » 08 фев 2011, 19:41

Не могу запустить 0.13 на Windows 7. Уже и владельцем папки OSMP Observer себя назначил, и под администратором запускал, все одно и то же. Обсервер запускается, но не дает добавить пользователя для мониторинга. Ввожу все данные как нужно и на этом моменте перестают работать кнопки далее, назад и отмена. Щелкаю на крестике в окне ввода авторизационных данных, все закрывается, обсервер работает, не висит. Пробую снова, то же самое. В чем может быть проблема? Естественно где-то в паронаидальной системе безопасности семерки, но в чем именно?

З.Ы.
Не забуду как пытался неподписанный драйвер от usb2com шнурка установить, перерыл пол-инета пока победил. Но тут, что-то мысли под вечер уже заканчиваются, хелп!

Pasha_ZZZ
Эксперт
Сообщения: 1597
На форуме с: 09 ноя 2007, 10:21
Репутация: 0

Сообщение Pasha_ZZZ » 08 фев 2011, 19:48

Пробовал запустить Обсервер от имени администратора (ПКМ на ярлыке)?
Я очень занят: в интернете появилось много новой порнографии, а скачиваться сама по себе она не может. © House M.D.
Аватара пользователя
s.s
Эксперт
Сообщения: 1526
На форуме с: 26 сен 2008, 15:04
Репутация: 603

Сообщение s.s » 08 фев 2011, 20:46

KyTy3oB писал(а):Не могу запустить 0.13 на Windows 7. Уже и владельцем папки OSMP Observer себя назначил, и под администратором запускал, все одно и то же. Обсервер запускается, но не дает добавить пользователя для мониторинга. Ввожу все данные как нужно и на этом моменте перестают работать кнопки далее, назад и отмена. Щелкаю на крестике в окне ввода авторизационных данных, все закрывается, обсервер работает, не висит. Пробую снова, то же самое. В чем может быть проблема? Естественно где-то в паронаидальной системе безопасности семерки, но в чем именно?

З.Ы.
Не забуду как пытался неподписанный драйвер от usb2com шнурка установить, перерыл пол-инета пока победил. Но тут, что-то мысли под вечер уже заканчиваются, хелп!

ставил всё нормально пашет . правда сейчас снес эту блондинку нахрен , "хр" удобней. таких глюков небыло:(

ищи чё не так вводишь?
- Ты в порядке?
- Да, в случайном.
Аватара пользователя
Nikon
Эксперт
Сообщения: 1095
На форуме с: 11 ноя 2007, 17:55
Репутация: 207

Сообщение Nikon » 09 фев 2011, 00:17

KyTy3oB писал(а):Не могу запустить 0.13 на Windows 7. Уже и владельцем папки OSMP Observer себя назначил, и под администратором запускал, все одно и то же. Обсервер запускается, но не дает добавить пользователя для мониторинга. Ввожу все данные как нужно и на этом моменте перестают работать кнопки далее, назад и отмена. Щелкаю на крестике в окне ввода авторизационных данных, все закрывается, обсервер работает, не висит. Пробую снова, то же самое. В чем может быть проблема? Естественно где-то в паронаидальной системе безопасности семерки, но в чем именно?


Эта байда началась еще с Win Vista. Я особо причину не искал, в какой-то теме осмп-шников спрашивал, ответа внятного не было.
Вообщем, чтобы нажать "далее" после ввода данных, нужно чуть передвинуть окошко мышкой. Так до конца.
Но тут не факт, что после успешного добавления юзера, обсервер заработает. Иногда приходится вводить данные снова, так как успешно добавленный юзер исчезает.:)
Каждый раз по-разному, бывает с первого раза работает, бывает и по 6-7 раз вбиваешь.
Аватара пользователя
Nikon
Эксперт
Сообщения: 1095
На форуме с: 11 ноя 2007, 17:55
Репутация: 207

Сообщение Nikon » 09 фев 2011, 00:20

s.s писал(а):ставил всё нормально пашет . правда сейчас снес эту блондинку нахрен , "хр" удобней. таких глюков небыло:(


Ну и зря. Чем ХР удобней, не могу понять. Привычней , другое дело. :)
KyTy3oB
участник форума
Сообщения: 206
На форуме с: 03 окт 2008, 22:13
Репутация: 0

Сообщение KyTy3oB » 09 фев 2011, 10:34

Pasha_ZZZ писал(а):Пробовал запустить Обсервер от имени администратора (ПКМ на ярлыке)?

Первое что сделал. Не помогло.
KyTy3oB
участник форума
Сообщения: 206
На форуме с: 03 окт 2008, 22:13
Репутация: 0

Сообщение KyTy3oB » 09 фев 2011, 10:39

Nikon писал(а):
KyTy3oB писал(а):Не могу запустить 0.13 на Windows 7. Уже и владельцем папки OSMP Observer себя назначил, и под администратором запускал, все одно и то же. Обсервер запускается, но не дает добавить пользователя для мониторинга. Ввожу все данные как нужно и на этом моменте перестают работать кнопки далее, назад и отмена. Щелкаю на крестике в окне ввода авторизационных данных, все закрывается, обсервер работает, не висит. Пробую снова, то же самое. В чем может быть проблема? Естественно где-то в паронаидальной системе безопасности семерки, но в чем именно?


Эта байда началась еще с Win Vista. Я особо причину не искал, в какой-то теме осмп-шников спрашивал, ответа внятного не было.
Вообщем, чтобы нажать "далее" после ввода данных, нужно чуть передвинуть окошко мышкой. Так до конца.
Но тут не факт, что после успешного добавления юзера, обсервер заработает. Иногда приходится вводить данные снова, так как успешно добавленный юзер исчезает.:)
Каждый раз по-разному, бывает с первого раза работает, бывает и по 6-7 раз вбиваешь.


Помогло. Воистину глюк. До этого можно додуматься только методом тыка, не иначе.

Вернуться в «Observer и мониторинг»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 0 гостей