Терминалы QIWI требуют обновления Windows Embeded

новый брэнд ОСМП
user
Новичок
Сообщения: 350
На форуме с: 10 сен 2015, 11:02
Репутация: 27

Сообщение user » 14 ноя 2017, 11:00

1/01/2018 всё ближе. Вопрос для qiwi_developer2.
В чём именно будет заключаться окончание поддержки ОС ниже Windows XP SP3?
Запустится обновление с которым embeded перестанет работать?
Или при любом обращении к тп ответ будет типа "Да у вас embedded, потому и не работает"?
Или ... (предложите свой вариант)

И ещё не планируется-ли выпустить какую либо сборку (образ ОС) для агентских терминалов, без привязки к железу? Это значительно упростит жизнь агентов, иначе предвижу коллапс в больших сетях, технари или побегут или повесятся :? (в особенности у кого железо разношерстное.

До сего момента с переустановкой ОС на теремах не заморачивался, при полетевшем HDD просто клонировал диск с embedded с другого терема, даже модель матери не сверял. Хотя может у меня так случилось что всех моих теремах матери одинаковые (все терма cm-t), а может и нет.
Клонировать систему ещё куда ни шло, а вот если на каждом тереме чистую установку - так это ваще пипец, или системник снимать или по точкам рядом с терминалом по час-полтора тусить. :evil:

Вернуться в «Терминалы Qiwi (Киви)»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость